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Logging In

Procedure for Logging In
ALERT!  You must be running Colleague/User Interface 1.0 NOT  FrontView.
Complete the following steps to log into Colleague: 

To display the Login dialog box, perform one of the following procedures:

· Double-click the desktop icon [image: image1.png]7 Datatel



, or 

· Select Datatel from the Datatel menu under Programs in the Windows Start menu. 
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Enter your user ID and password, select a database, and click OK. A dialog box appears, informing you that Colleague is loading the application files. When the files are loaded, the application workspace appears. 

Address Bar


System Menu Box

System Menu Bar


Current Database

Menu Bar

Toolbar

and Application
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Folder Icon


Form Icon




Tree Menu Panel

Contents of the Folder Currently Selected

Select the application with which you wish to work from the Apps menu at the top of the application workspace. The left panel of the application workspace displays the folders and processes available for the selected application in an expandable tree format. 

Click the Plus sign [image: image4.bmp] next to any folder icon in the left panel to expand the folder. When a folder is expanded, you can click the Minus sign [image: image5.bmp] next to its icon to collapse it. Double-click a folder icon in either panel to expand the folder. Double-click a form icon in either panel to open the form. 

When a form is open, it is displayed in the entire workspace. When no form is open, the right panel displays the contents of the folder that is currently selected. 

Note: When a form is open, it occupies the entire application workspace. This means you may not be able to see or use the main screen

Features

Colleague/User Interface 1.0 (UN1.0) features

The full list of keyboard shortcuts is available by clicking on Help followed by Function help (or Alt-H followed by Alt-U).
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To display all function key options on the Help screen, drag the scroll bar down.

Colleague/User Interface 1.0 (UN1.0) features
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Favorites

The Favorites function allows you to select commonly used screens and place them in the Favorites drop down menu.  If you select Add to Favorites under “Favorites Menu” the following dialog box will appear.
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Simply type in the mnemonic for the screen you want to add to your Favorites list.  If you click on “OK” it will place the mnemonic in the main Favorites folder.  
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To create a new sub-folder, click “Create in… and New Folder.”  The following dialog box will appear.  Name the new folder and select “OK.”
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This allows you to create sub-folders in your Favorites folder.  

The following example illustrates the sub-folder Requisition in the Favorites menu with 3 mnemonics listed.
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Favorites can also be reorganized at any time by clicking on Favorites, then Organize Favorites…
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From this screen, select the mnemonic of the screen you want to move, rename, or delete.  Then select the appropriate button on the left side of the screen.

The Mnemonic text box allows you to type in your mnemonic and click “Go!”  You no longer have to select File and Run.  The down arrow at the right of the box provides a drop down list of your most recently visited screens.
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Exiting door


Saving disc



Cancel record




Delete Record

Help

The User Interface 1.0 button tool bar still includes the exiting door, the saving disc, cancel record, delete record and the field-helping question mark.

Buttonbar Icons and Functions

	[image: image14.bmp]
	Exit the UI 1.0 application completely.  File>Exit

	[image: image15.bmp]
	Save current screen.  File>Save

	[image: image16.bmp]
	Cancel current screen.  File>Cancel

	[image: image17.bmp]
	Delete Record.  File>Delete

	[image: image18.bmp]
	Help.  Process and Field Help 


All of the modules within the CF application now appear as “folders” on the left side of the screen.  The “+” sign indicates there is a sub-folder inside each folder.  The folder can be open by click in on the “+”.  This will expand the folder tree.  Here the Colleague Financials folder and the Budget Management, and Budget Responsibility sub-folder have been expanded:
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You can also single-click on a folder to open its contents in the right side of the screen.  The screens located in each module folder are coded with an icon that indicates the type of screen.  You must double-click on an icon screen to access it and enter or lookup data.

Screen Type Icons and Functions

	[image: image20.bmp]
	Maintenance – Maintenance forms, represented by the Maintenance icon, allow you to enter and change data that is permanently recorded in your database.

	[image: image21.bmp]
	Processing – Processing forms, represented by the Processing icon, allow you to start a program that manipulates a record or group of records behind the scenes.

	[image: image22.bmp]
	Reporting – Reporting forms, represented by the Reporting icon, allow you to generate a particular report according to your specifications. 

	[image: image23.bmp]
	Inquiry – Inquiry forms, represented by the Inquiry icon, allow you to view information without changing it.


NOTE:  Your system may show the Maintenance icon; however, you may only have inquiry only (view only) due to your security setup.

Accessing a Form
Tree Menu

When you select an application, the application workspace menu form is displayed, as shown in examples below.  The left tree menu is the main navigational menu.  The right menu displays the submenus and forms contained in the folder selected in the left menu.

Check Account Balance – ACBL GL Account Balance Inquiry 
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Left Tree Menu
Right Tree Menu

Enter Requisition – REQM Requisition Maintenance
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Shortcuts

Address Bar – To access a form from the address bar, enter its mnemonic in the text box and press Enter or click Go.
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File Menu Drop-Down List
You may display any one of the last ten forms you have accessed previously by selecting it from the File menu.
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Run Dialog Box
Complete the following steps to access a form directly, using the Run Dialog box:

Step 1.  From the File menu, choose Run (or press Alt-F-R).

Step 2.  Enter the desired mnemonic in the text box and click OK.  The specified form is displayed.

Note: this is the same as in Colleague/FrontView
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Additional Features of Colleague/User Interface 1.0

Screen Basics

For the most part, there are not many changes to the format of the screens in User Interface 1.0

Multiple Screens:  The following graphic illustrates a RINQ and a PINQ screen open simultaneously with a page tab located at the top of each screen used to toggle between the two screens.
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[image: image30.bmp]
Screen Detail Button  A Detail button appears to the right of each Detail field and allows you to access the associated detail form.  Clicking on the detail button opens an additional screen within the window above.  Equivalent to File>Detail or F2.

NOTE:  You can only select additional screens (detail in) on the last opened detail screen or newest detail screen, i.e., additional screens (detail in) cannot be opened on RINQ until PINQ is closed.
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You can Edit>Cut, Copy and Paste field data using the Edit pull down menu on the main Menu Bar.  This feature can be use on the same screen or screen to screen.

[image: image32.bmp]Date/Calendar Button  A Date/Calendar button appears to the right of each date field.  Click the Date/Calendar button to display the calendar browser.
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Click the single arrow to scroll the calendar backwards [image: image34.bmp] or forwards [image: image35.bmp]  by month, or the double arrows to scroll backwards [image: image36.bmp] or forwards [image: image37.bmp] by year.  Click the desired date in the body of the calendar to select it.

[image: image38.bmp]Calculator Button  The Calculator button appears to the right of each numeric field.  Click the Calculator button to display a calculator.
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When accessing the calculator you can point to the numbers with your curser or use your key pad on the keyboard.

[image: image40.bmp]Drop-Down Table Button  The Drop-Down Table button appears to the right of each field that has a predetermined set of valid entries.  
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Click the Drop-Down Table button to display a validation code table and click on the appropriate code to select it.

[image: image42.bmp] Window Operation Button  A Windows Operation button enables you to insert or delete a row of data.  When you click the Window Operation button, the Select Window Operation dialog box is displayed.
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· Click Insert to insert a new row above the current row.

· Click Delete to delete the current row.

· Click Cancel to leave the row unchanged and return to editing.

Scroll Buttons  Scroll buttons enable you to view multiple values.  There are two different types of scroll buttons:

[image: image44.bmp]
Small buttons appear to the right of fields that display one value at a time.

[image: image45.bmp] Larger buttons appear to the right of fields that display two or more values at a time.


Finding a Record

You specify which record you wish to work with by responding to the LookUp prompt that is displayed after you access a form.  LookUp prompts are displayed in a dialog box similar to that shown below:
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Notice that the LookUp prompt is labeled, in this case, “Requisition LookUp or (A)dd.” LookUps that pertain to people or organizations are referred to as person- and organization-related LookUps.  Person LookUp, Student LookUp, Applicant LookUp, and Vendor LookUp are a few of the person- and organization-related LookUps you will find in Colleague

Some Fields within forms are validated against other files.  LookUp is used in such fields to help you locate valid codes or items that you wish to associate with the main record on which you are working.  When you are in a field that is validated against another file, you will see a LookUp indicator in the lower left corner of the form.
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LookUp Indicator

Field Validated Against Another File

When you are using LookUp in a field that is not wide enough to display all the characters you want to enter, you can choose Wide Edit from the Edit drop-down menu.  A lookup dialog box is displayed:
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Note: You can use Wide Edit in any field, whether it involves LookUp or not, to provide additional display and editing space.  The defined field size is the limiting factor for the number of characters you can enter.

Basic LookUp

If you know the Requisition number,  ID, or key, for the record you need, you can simply enter it at the LookUp prompt.  For example, the requisition you want to edit is number 787.  If you enter 787 in the Requisition LookUp or (A)dd prompt for the REQM form, the information about requisition 787 is displayed.
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Beyond Basic LookUp

When you do not know the record or if you are adding a new record, LookUp provides a number of options that help you find the record or find out if one already exists using the information you do have.  For example, if you do not know the requisition number:

1. Enter   …  in the Requisition LookUp box.  Click OK or press Enter.  The following resolution screen appears (to narrow your search follow direction on Search Criteria for Requisitions in the UI 1.0 Requisition Manual on page 22):
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You can review the list in a resolution screen by:

· using the PgUp or PgDn keys on the keyboard; or

· using the vertical scroll bar to the right.

To access the desired information in a resolution screen (a screen with multiple values from which one may be selected), there are two steps required.

Step 1 – you have to select the choice from the list available:

· find the desired value (sequence number under Seq:)

· type the sequence number of the item in the text box immediately at the bottom right next to the printed material, "Seq Number, (F)lag, (S)ort/Select:”  

Step 2 – you have to execute (tell the system to pull up) what you selected.  Press the enter key and the selected value will automatically be entered in the screen.

When performing the above steps, you will use either the Mouse-Mouse or the Keyboard-Keyboard method for selecting and executing.  These methods involve using the mouse to select and the mouse to execute OR using the Keyboard to select and the keyboard to execute (see the following):

Step 1.
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Step 2.
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Working with a Group of Records

When you want to review or work with a set of records on a given form, you can select a group of records directly from a resolution screen, as shown below:
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You can select a group of records in either of two ways:

· Click the box to the left of each desired record to highlight it.

· Use the keyboard to enter F(lag) in the controller lookup resolution box, followed by each record number you want to select.  Each selected record is highlighted as soon as you press enter.

When you have selected all the records you want, click the save button at the bottom of the resolution screen, click the Save button on the User Interface 1.0 toolbar, choose Save from the File menu, or type Alt-F-S.  User Interface 1.0 displays the first of your selected records on the form.  You can make changes, save, and exit.  You can then display the next record or jump to another record in the group.  User Interface 1.0 shows which record is currently displayed at the bottom of the form.

Cycling Through a Selected Group of Records

To cycle through the records in a group, save or cancel changes to the currently displayed record.

Saving a Record and Displaying Another Record

Perform the following steps to save the current record and display another record in the selected group:

Step 1: Click the Update button, press Enter, or type U to choose Update.  An alert box is displayed, as shown:
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Step 2. Choose one of the following actions:

· Click Previous or type P to move to the previous record in the list

· Click Next or type N to move to the next record in the list

· Click Jump or type J to select a specific record in the list.

If you do not want to edit any more records in the list, click Discard, press Enter, or type D to discard the entire list.

Canceling Your Changes and Displaying Another Record

Perform the following steps to cancel your changes to the current record and display another record in the selected group:

Step 1.
Click the Cancel button, or press Alt-F-C.  An alert box prompts you to cancel or return to editing.
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Step 2. Click the Cancel button, press Enter, or type C to choose Cancel.  An alert box is displayed.

Step 3. Choose on of the following actions:

· Click Pervious or type P to move to the previous record in the list

· Click Next or type N to move to the next record in the list

· Click Jump or type J to select a specific record in the list

If you do not want to edit any more records in the list, click Discard, press Enter, or type D to discard the entire list.

Miscellaneous information

Exiting a Screen

To exit the current screen, select File and Cancel.  Note: DO NOT USE THE “X” IN THE TOP RIGHT CORNER OF THE SCREEN TO EXIT.  Not all screens give a save option when the top right corner exit box is used.  Information could be lost if exited incorrectly!!!

[image: image56.wmf]
How to LookUp a person

There are four (4) ways to look up a person.  For more information on LookUp, see Appendix A of this manual.     

1.    Social Security Number (SSN)

2. Last name, first name

3. Partial last name (Soundex)

4. Colleague ID #

Understanding Fields

Types of Fields

1. Valid Value Fields – these fields require specific, predetermined entries.  You will learn two different ways to look up these choices based on the type of code contained in this field.  If you know the valid value, you may directly enter it in the field.  However, If unacceptable information is entered into the field, an alert box will appear. Whatever information is entered, an alert box appears to indicate what you typed (identified with a circle in the screen above) as an invalid code.
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a. There may be a Code Table associated with this type of field.  To find an acceptable value:

i. Click Help in the menu bar and select Field Help or Press F1 from within the field.  The following window will appear and reveal the available codes to choose from.
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ii. Click the Codes box to display the entire listing of possible responses.

iii. Use the up and down arrows to scroll and locate the desired value.

iv. With the desired code selected, click OK to execute the desired value.

b. There may be Code Files associated with this type of field.

i. Use the Tab or Enter key to move to the Ship To field.  Notice in the bottom left-hand corner of your screen, there is the phrase “Ship To Codes LookUp.” This tells you to LookUp the code using one of the following options:


[image: image59.png]Datatel - collive - CF
Fle Edt Help

e B AX M

REQN P Hanerarc |

Requition Date [T0720707 5 Maiterance Date [
Iiaor [F Shery L Ferdi Requiston Ak [
Desvedata [ ]
VendarlD [ Types inﬂ
Name _1 [
bekdess [
e — 17
Couny[
Curency [ Tems [
ShiaTa [ FoB [
ShipVia [ Commdity [
dpovals 1 Line tems [

[ — Pited Comments ][
gxwena‘eyi El Commens 1 ul =
L Y —

T Requistion Dore [

New Recard
Ship To Codes LookUp





1. Type in three periods […] in the Ship To field and press Enter.  Select a value from the list.  (Remember!! Mouse-Mouse; Keyboard-Keyboard when making a selection in a Resolution Screen.)

[image: image60.wmf]
2. Click on the Help menu and select Field Help.  The following box will pop up.
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When you click the More button, a description or further information on the particular type of code you are trying to enter will appear.  If you select Enough, you are immediately taken back to the screen.

2. Open Entry Field – this field will accept any information—there are no limits.

a. Click in the Expire Date.

b. Enter a date.

3. Multi-value Field – this field reveals information line by line.  Only one line is visible at a time.  To view/add information into the multiple lines, use the tiny scroll arrows to the right of the field.

a. Click the cursor in the address field. [image: image62.wmf]
b. Type the first line of the address. [image: image63.wmf]
c. Press Enter.  Notice line 2 appears so you can enter the second address line. [image: image64.wmf]
d. Either type the second line of the address or press Enter again to move to the next field.

LookUp Features
 (There are two types)
1) "Person/organization" LookUp

2) "Thing" LookUp 



(Example of "Thing" LookUp is country, ethnicity, or general ledger Acct. #)

· When looking up a person or an organization the following message box will appear.

[image: image65.wmf]
· If an “at symbol” (@, or shift- 2) is entered, the last valid ID used in the session will automatically replace the "@" and the record associated with that ID will display for the current screen mnemonic. 

· If you do not enter an “at symbol” (@, or shift- 2), the system expects to have either a Colleague ID number, a social security number, or a name entered. 

LookUp --- Searching Options for Person/Organization

There are several ways you can search (look up) an individual/student by using their name only.  The chart below outlines the features.

	Name Searching / Looking Up
	Enter this in the LookUp Mode
	Suggestions

	Search using a person's name

	1. Lastname (Search using at least the first two characters of the name)

Example
sm (all last names beginning with "sm" will be displayed).

2.    Lastname, Firstname (input 
with a comma)

Example

sm, robert (lastname beginning with "sm", first name beginning with "robert).

3. Lastname, Firstname Middlename

4. Lastname, Firstname Middle Initial  

5. Firstname Lastname (input with no comma)

6. Firstname Middlename Lastname

7. Firstname Middle Initial Lastname


	Unique names:

Containing either spaces, special characters or capitalization

You would  type (an underscore mark) "_" , where the special character or capitalized letter appears

Example

VanDyke entered for search would be van_dyke

Jo Anne entered for search would be jo_anne

Al'Hammin,  Abdul entered for search would be al_hammin,abdul

O'Leary, Micheal entered for search would be o_leary,michael 

	Search using an organizations’ name
	Organization name

Example

Westinghouse electric
	

	Further Qualifying a Name

Example

You know that the Robert Smith you are looking for lives in Boston. 
	You would add the following to the name you are searching for:

City
;c nameofcity

State
;s statecode

County
;f countrycode

Zip code
;z ziporpostalcode  


	Multiple "qualifiers" can be used;

Example

;c nameofcity;f countrycode 

When colleague does a name search, the fields checked include the last, first, and middle name fields AND the "Pref name", "Mail Name", "Other LFM" fields, and any former names(s) of the person or organization.


LookUp --- Searching Options for a "Thing" 

(example: country or general ledger account number)

	When you want to…
	Enter this in the LookUp Mode
	Suggestions

	Find all values in a code table or file.
	. . .  (Three dots / periods)
	If a "LookUp" box is not provided, the LookUp information is entered directly in the selected data field.

	Find all values beginning with certain characters and/or numbers


	character_or_numbers…

(Three dots/periods following the characters or numbers.)


	You will not want to use "…" for code files or data files containing a large number of records because:

1) the search will take a long time to complete; and

2) the resulting resolution screen (see *) will take time to manually review.

*    A resolution screen shows many values from which one value many be selected.

	Find all values ending characters and/or numbers
	…characters_or_numbers

(Three dots/periods preceding the characters or numbers.)
	

	Find all values containing certain characters and/or numbers


	…characters_or_numbers…

(Three dots/periods preceding and following the characters or numbers.) 
	

	NOTE:  

· If a "thing" LookUp box is provided, for example a general ledger account number, then additional qualifiers can be used to limit the search.  These qualifiers will vary based on the file being searched. 

· Instruction on how to use the qualifiers will be provided as part of the application training.




Entering Data into Fields

	Types of Data


	Colleague Tip
	Examples

	Unique Names:

Entering names or words where a letter is to be capitalized in the middle of the name/word.  (Example:  McDonald)
	Colleague will automatically capitalize or de-capitalize letters in a word.  The system automatically defaults to this, whether you want it to or not.

However, you can keep this from taking place by entering an "=" sign as the first character of the entered data. 

Note:  Text can be listed in all lower case and colleague will capitalize as appropriate.


	Example: By entering “=Jane McDonald”, the system will not de-capitalize the "D" in the name Jane McDonald

However, if you did not enter the "=" the name would default to “Jane Mcdonald”. 



	Entering Dates Or

Numbers with preceding zeros. 
	There is no need to type in leading zeroes.


	Example:  03/03/99 can be listed as 3/3/99 or 0002347 can be listed as 2347 

	Entering Social Security Numbers
	SS#'s can be listed with or without the dashes.


	Example:  247-29-2839 or listed as 247292839

	Entering Dollar Values or Decimal Numbers
	Dollar values or other decimal numbers that have no cents or are whole numbers can be entered without a decimal. 
	Example:  40.00 can be entered as 40 or 3.00000 can be entered as 3


Printing A Screen
Occasionally, screen prints are needed for a hard copy of displayed information.  

1. Prior to doing a screen print, open any word processing program such as Word.

2. Open a new document and minimize the word processing program.

3. Return to or open the desired Colleague screen and retrieve the needed record.

4. Press and hold the Alt key and the press the PrintScreen key on the keyboard.  This will make a “copy” of the current desktop image.

5. Return to the word processing document and “paste” the desktop image in the document.

6. Print the document from the word processing program.

NOTE:  Once the Computer Center defines your printer you may print using the Colleague print function.  This will be included in later training sessions

Colleague Terms
Apps


Colleague Applications i.e. CF = Finance, ST = Student, CORE = Core. 

Cancel


Leave the current screen saving no changes.

Codes


Values used in Colleague to edit entered data and to control processing.

Code file

Storage for codes that have quite a bit of information.

Code table

A code with usually a description associated with a code.

Colleague

Datatel’s higher education software system.

Database

The Colleague account selected for work i.e. EDUC(ation), TEST, LIVE.

Datatel


The Company from which Colleague was purchased.

Detail


Changing from the current screen to a related screen.

Exit
Save the data entered on a screen and return to a prior menu or leave Colleague.

Field


A specific data value on a screen i.e. Last (last name), Address.

Field delete

Permanently removing the data in a specific field.

Field help

Instructions on the data that may be entered for a specific field.

Field insert
Adding to the data in a specific field in a specific location. (see multi-value fields)

Finish
Leave the current screen, saving the data that was entered, and return to the prior screen.

Function help

Instructions on the use of function keys in Colleague.

Function keys
The keys at the top of the keyboard used to perform special processing tasks.

Inquiry (screen)
A screen used for viewing Colleague data but not changing it.

LookUp
Finding information in the Colleague system i.e. Name LookUp to find a name

Login


Identifying the person to a computer system.

Login Id
The specific code used to identify a specific person to the computer system.

Maintenance (screen)
A screen used for changing Colleague data.

Menu


The choices for selecting a screen.

Mnemonic
An alphabetic code used to identify Colleague screens, may be up to four letters.

Multi-value fields
A single field that can have more than one “line” of values.

Password
The secret code used with a login id to identify a specific person to the computer system. 

Process help

Instructions as to the overall purpose of a Colleague screen.

Processing (screen)
A screen used for changing Colleague data in “batch”.

Record
Groups of data, more than one field, related to a single person or thing.

Record delete
Permanently removing many fields of data about a single person or thing.

Reporting (screen)
A screen used to produce a Colleague report.

Resolution (screen)
A screen that shows many values from which one value may be selected.

Run


The way of executing a specific Colleague screen.

Save
Save the data entered on a screen and present the same screen again with no data on it.

Screen


A display that allows data entry and inquiry of Colleague data.

Help Desk

If you have questions regarding the Colleague software, please call the Help Desk at 7777.

Pull down to display accounts available
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